I keep getting errors when trying to update UIPath studio

Anyone knows what this issue is? Maybe some help: it seems I cannot deinstall UIPath as well… image

Hi Johannes,

based on the documentation, this is a generic installation error.

Please elaborate more on the specific issue:


To get more information about the cause of the error, locate the installation log and check for a more specific message (for example, the installation disk is full, or a specific location cannot be accessed).

The path of the log file is:

  • For manual installations and updates: %TEMP%\MSI*.log (where * represents a random set of alphanumeric characters)
  • For Automatic updates, per-user installation: %LOCALAPPDATA%\UiPath\UpdateService\Logs\
  • For Automatic updates, per-machine installation: %PROGRAMDATA%\UiPath\UpdateService\Logs\
  • For Community Edition automatic updates from versions prior to 2021.10: %USERPROFILE%\AppData\Local\UiPath\Logs\install_error_log.txt

let me know if that helps :slight_smile:

I checked those folders and files… it was not very easy for me to really understand what the issue could have been. Now I’ve opened UIPath Studio again and when checking for if there are any updates, it gave me this: image
So maybe it got fixed by itself (after I did a reboot)

Well, actually the same thing happened this morning again…same error.
So I started to try to uninstall the application, but then I’m getting the following error:
The problem is that I cannot find this file on my system and it seems you cannot download it anywhere as well :slight_smile:

Are you using Community or Enterprise version?
You can always download the latest install file from
cloud.uipath.com :wink: Log in and the Download link for Studio is in the right panel.

When I log in to cloud.uipath.com, I don’t have the specific link to that download it, it points me to the community version of the installation file. But in the end I figure out that I can recreate the URL


But when I point to this new file I downloaded, I’m still getting errors :slight_smile:


I tried both installation files (community and not community) to see if something would install, but getting for both errors as well.

So now I’m stuck with no option to install anything, update anything or deinstall anything :slight_smile:


Hey, that is unfortunate.

You may use a tool like for example IObit Unistaller to clean the corrupted installation out from your computer registers. Then, once there will be no trace of the previous installation, you should be able to install it with a fresh file. The installation files names (Community or non-Community) does not matter. They are all the same. It is a bit of a UiPath bluff :stuck_out_tongue: