Launch robot from Remote Desktop without user log-in

Hi. I have a question if you have any experience with launching the robot from another server without user log-in. We are facing the issue that this is possible only if the user stays logged-in. At the moment when user logs-out or disconnects from the server, robot is stuck althought the server is set up in a way that the screen should remain active.

We tried to contact UiPath in India but so far they wasn´t able to help us. So I am just wondering if you had any project like that.

Is the robot that you’re launching configured as Unattended?

Hi Dmytro, yes it is unattended. We already solved the problem with UiPath - caused by bad Orchestrator configuration user vs service.



Ah. Ok, btw so what was the problem?) Just curious

1 Like

As I mentioned above - connection to Orchestrator was done in user mode not the service mode. And also some activities like Click have to be set up as Simulate Click and Type into as Simulate Type.

Oh…I see, thanks for the info (=